16 Apr 2020

iThemes Security (formerly Better WP Security) Release new version 7.7.0

iThemes Security Release new version 7.7.0.

  • Important: iThemes Security requires PHP 5.6 or greater and WordPress 5.2 or greater.
  • New Feature: Save Time Securing WordPress With User Groups!
  • New Feature: Simplified connection flow when setting up iThemes Sync.
  • Enhancement: Add a warning if a WordPress Salt is set to an invalid value.
  • Enhancement: Include child log items in the logs list table. These are helpful for debugging issues.
  • Enhancement: Improve performance of the logs page on sites with large number of log items.

read more

© Copyright APT COM Hosting
Top